SAP Logon en Linux

1 Star2 Stars3 Stars4 Stars5 Stars (Aún no hay valoraciones)
Loading ... Loading ...

Desde el FTP de SAP (ftp.sap.com) podéis bajaros el sapgui para todos los sistemas operativos.

En este caso, vamos a tratar la instalación sobre Linux. Yo estoy usando la distribución Ubuntu, pero debe funcionar sin problemas en cualquier otra.

El primer paso que hay que hacer es descargarse la última versión . En el momento de crear este tutorial era la 710r10, pero puede haber cambiado. Mediante el siguiente comando os descargáis esta versión. Han eliminado la posibilidad de bajarse de forma anónima las versiones de SAP GUI Java. Ahora hay que tener un usuario de SAP Service Marketplace. Por lo tanto el siguiente enlace no funcionará pero el resto de lainformación es correcta.

$ wget ftp://ftp.sap.com/pub/sapgui/java/710r10/PlatinGUI-Linux-710r10.jar

Ahora solo queda instalarlo. La aplicación usa Java, por lo que será necesario tener el jre de Java instalado en el equipo.

$ sudo java -jar PlatinGUI-Linux-710r10.jar

En este caso la instalación se va  a hacer con el usuario root. No tenéis que tocar nada, pulsáis sobre el botón “Instalar” y el programa se instala en /opt/SAPClients.

Si lo hacéis desde vuestro usuario la instalación se realiza solo para ese usuario en alguna carpeta dentro de /home

Para ejecutarlo:

$ /opt/SAPClients/SAPGUI7.10rev10/bin/guilogon

También se os habrá creado un lanzador en el menú de Aplicaciones.

Una vez que lo tengáis instalado, podéis borrar el fichero que habéis descargado. A disfrutarlo.

Etiquetas: , , ,

2 comentarios para “SAP Logon en Linux”

  1. German Cabrera dice:

    Amigo, quiero instalar cliente SAP bajo linux, pero no encuentro el PlatinGUI que tu indicas en tu página, en esta dirección ftp://ftp.sap.com/pub/sapgui/java/710r6/PlatinGUI-Linux-710r6.jar no está te agradezco si me puedes ayudar con esto, muchas gracias.

  2. fernando dice:

    Según pone en el fichero README.htm han eliminado la posibilidad de bajarse de forma anónima las versiones de SAP GUI Java. Ahora hay que tener un usuario de SAP Service Marketplace. Nueva política de SAP.

    Desde este enlace puedes obtenerlo si tienes tienes un usuario de SAP Service Marketplace https://service.sap.com/sapgui-java